Fatal error when I activate the plugin

The premium version needs of the version 5.4 (see the landing page https://yithemes.com/themes/plugins/yith-woocommerce-request-a-quote/?refer_id=1038801)

you can check your version in WooCommerce > System Status > System Status

 

Ask to your provider to update the php version.

 

 

Was this article helpful?
0 out of 0 found this helpful

Back to Help Center

Powered by Zendesk