Hi. How can we help?

Wishlist 2.2.0 revision fix a critical security vulnerability within plugin code


The vulnerability affects all previous versions on the plugin, since 2.0.0, when activated on a server running MySQL <​=​ 5.7
If your environment matches these specifications, we suggest you to update Wishlist plugin to latest version (2.2.0), in order to avoid any possible issue.

Huge thanks to John C. and Sucuri Vulnerabilty Research team for pointing ou​t​ this problem

Was this article helpful?
0 out of 0 found this helpful

Back to Help Center >

Powered by Zendesk