Hi. How can we help?

YITH Products with WordPress 5.0 and Gutenberg

Hello folks,

our plugins will work fine with Gutenberg and WordPress 5.0. We'll advise you to check in plugin Changelog and look if we added the Gutenberg support in latest update.

In example, if you visit the landing page of YITH WooCommerce Multi Vendor, in quick info box you find the "Compatible up to" information. Otherwise you can click on View Changelog button:

 

 

 

and look if the latest version have the WordPress 5.0 support:

 

 

Please note that the important information is the Support to WordPress 5.0 because if a plugin haven't shortcodes or any other integration with text editor of course it's not necessary to add Gutenberg support.

For other details about WordPress 5.0, Gutenberg and Update please read our post: WordPress 5.0 under the Christmas tree on yithemes.com blog section.

 

 

Was this article helpful?
0 out of 0 found this helpful

Back to Help Center >

Powered by Zendesk