Hi. How can we help?

YITH Plugins Requirements

Our hosting requirements are similar to the core WordPress program:

  1. PHP version 7.2 or greater
  2. MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  3. PHP memory of 256M or greater
  • YITH plugins may work on legacy environments that do not meet the above requirements.
  • If you do need to increase your PHP memory this guide can get you started.

Requirements for Premium Plugins

In addition to the general requirements above, we recommend running current versions of everything on your site from applications to plugins. Our support team will not support anything but the latest and the prior to last version of WordPress core and our plugins.

To receive update notifications and for correctly activate YITH Plugins, your host must support:

  1. cURL 7.34.0 or greater (released December 2013)
  2. OpenSSL 1.0.1 or greater (released March 2012)
  3. TLS 1.2 or greater (released August 2008)
Was this article helpful?
1 out of 1 found this helpful

Back to Help Center >

Powered by Zendesk